Internal Streaming - Delay in Buy Order Service

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted May 27, 2025 - 14:49 UTC

Investigating

There is a slight delay in internal streaming of data to our buy order service.

Internal calculations will take longer than usual to appear affecting safety stock and order up levels.
Posted May 27, 2025 - 11:06 UTC
This incident affected: Application (User Interface).