Amazon AWS Outage - Delay in data sync

Incident Report for Optiply

Resolved

This incident has been resolved
Posted Oct 21, 2025 - 05:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:01 UTC

Identified

We are currently experiencing a global outage that is affecting our internal applications, with the primary impact on our integration platform.

As a result, data is currently not syncing between systems.

We want to assure all users that no data will be lost. Once the underlying issue is resolved, the next scheduled sync jobs will process all pending data and bring systems up to date.

Our team is actively monitoring the cause and will provide further updates as soon as more information is available.
Posted Oct 20, 2025 - 06:00 UTC
This incident affected: Integrations (BigQuery, bol.com, Exact Online, Lightspeed, Logic4, Magento 2, Monta, odoo, QLS, Shopify, Woocommerce, Zoho Books, Zoho Inventory).