Internal Streaming - Delay in Buy Order Services

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 18:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 17:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 13:35 UTC

Investigating

There is a slight delay in internal streaming of data to our buy order service.

Internal calculations will take longer than usual to appear affecting safety stock and order up levels.
Posted Dec 16, 2024 - 10:16 UTC
This incident affected: Application (User Interface).