Exact Online - Performance issues in Exact Online (NL)

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 14:23 UTC

Investigating

Recent Exact sync failures have occurred due to external issues with Exact Online.
Impact:
- Data may be temporarily out of sync.
- Sync buy orders to Exact may fail or suffer delays.
Posted Sep 08, 2026 - 07:05 UTC
This incident affected: Integrations (Exact Online).