The issue has been identified and a fix is being applied. There will be no data loss during this incident, once the integration is back up the next sync jobs will update as necessary.
Posted Sep 02, 2026 - 11:47 UTC
Investigating
Integration with Exact Online source system may have failed sync jobs due to downtime in the Exact Online API.
Posted Sep 02, 2026 - 08:29 UTC
This incident affected: Integrations (Exact Online).