Exact Online API is DOWN

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 12:02 UTC

Investigating

Integration with Exact Online source system have failed sync jobs due to downtime in the Exact Online API.
Posted Mar 05, 2026 - 09:54 UTC
This incident affected: Integrations (Exact Online).