Sync Jobs are currently failing

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 11:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 10:44 UTC
This incident affected: Integrations (Exact Online, Lightspeed, Logic4, Monta, Zoho Books, Zoho Inventory).