Exact Online API is DOWN

Incident Report for Optiply

Resolved

Exact Online API is UP again and sync jobs are finishing successfully.
Posted Aug 09, 2025 - 08:02 UTC

Identified

Integration with Exact Online source system may have failed sync jobs due to downtime in the Exact Online API.
Posted Aug 08, 2025 - 10:25 UTC
This incident affected: Integrations (Exact Online).