Internal Streaming - Delay in Buy Order, Supply and Product Services

Incident Report for Optiply

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 10:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 08:13 UTC

Investigating

There is a slight delay in internal streaming of data to our buy order, supply and product services.

Purchase order, supplier and product related updates in our user interface and public API will take longer than usual to appear affecting number on order (deliveries), incoming products and stock levels as well as creation of supplier and webshop products.
Posted Dec 31, 2024 - 08:03 UTC
This incident affected: Application (User Interface) and Optiply Public API.